iOS 5.1 patched Corona Untethered Jailbreak: Update nu naar iOS 5.0.1!

De recente untethered jailbreak voor A4 toestellen en de opkomende untethered jailbreak voor A5 toestellen zijn alleen geschikt voor iOS 5.0.1. Het is zojuist bevestigd dat iOS 5.1 beta 3 de Corona untethered jailbreak onklaar maakt, en ja dat betekent ook dat de huidige Redsn0w 0.9.10 untethered jailbreak onklaar gemaakt wordt als iOS 5.1 vrijgegeven wordt. De exploit van pod2g blijkt met de update van iOS 5.1 te worden gedicht. iOS 5 is op dit moment nog in beta en zal snel voor het publiek verschijnen.

Als je nu nog een untethered jailbreak voor iOS 5 wilt, raden we aan dat je op iOS 5.0.1 blijft of dat je update naar iOS 5.0.1 als je dat nog niet gedaan had. Dit geld voor alle toestellen! Aangezien de exploit voor iOS 5.0.1 gesloten zal worden door Apple, zal er een nieuwe exploit voor iOS 5.1 gevonden moeten worden om een untethered jailbreak te realiseren. A4 toestellen zullen waarschijnlijk eerst een tethered jailbreak krijgen gezien het feit dat daar een bootrom exploit voor is. A5 toestellen, zoals de iPhone 4S en de iPad 2, zullen in tegenstelling tot A4 toestellen minder gelukt hebben. A5 toestellen hebben op dit moment ook geen manier van downgraden naar een eerdere firmware. Dus we blijven het roepen: update naar iOS 5.0.1 nu je nog de kans hebt!!

Als je een A4 gebruiker bent en je hebt je APticket en SHSH bestanden opgeslagen (met Tinyumbrella of iFaith) voor een custom firmware met iOS 5.0.1, dan kan je updaten naar iOS 5.1 om hem uit te proberen. Je kan daarna altijd nog downgraden.

Een aantal nieuwe eigenschappen van iOS 5.1 zijn het individueel verwijderen van foto’s uit de Photo Stream, de mogelijkheid om 3G aan/uit te zetten met de iPhone 4S en een betere accuduur voor de iPhone 4S.

5 replies
  1. Anno
    Anno says:

    Slaat TinyUmbrella nu ook het APTicket op? Want ik heb alleen het SHSH bestand als ik op dit moment op ‘save SHSH’ klik. Is dit bestand voldoende om in de toekomst te blijven downgraden naar 5.0.1? (Uit ervaring weet ik dat iFaith iig wel werkt op de iPhone 4, maar daarvoor moet je wel eerst updaten)

    Reply

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *